Issues with transfers on Ronin blockchain
Incident Report for Finblox
Resolved
This incident has been resolved. Thank you for your patience.
Posted Aug 21, 2022 - 10:43 UTC
Investigating
We are currently experiencing issues with transfers via the Ronin blockchain. Please expect delays on SLP, AXS and RON deposits via Ronin.

For more information: https://status.fireblocks.com/incidents/d38c24yf1z46
Posted Aug 21, 2022 - 09:09 UTC
This incident affected: Transfers and Blockchains (Ronin).