Cloudflare Service Issues
Incident Report for Finblox
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 08:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 07:11 UTC
Investigating
Due to an issue with one of our cloud providers "Cloudflare," users may experience errors or timeouts while accessing our platform.

For more information: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

We are monitoring the issue on Cloudflare's side.
Posted Jun 21, 2022 - 07:00 UTC
This incident affected: Mobile Application and Web Application.