Binance Smart Chain Blockchain has halted, this is a network wide issue
Incident Report for Finblox
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 08:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2022 - 08:50 UTC
Update
Due to a suspicious movement of funds on BSC (>$500M), the blockchain has temporarily paused all transactions.
https://twitter.com/bnbchain/status/1578148078636650496?s=46&t=6Xx1nWj5ShYZOWd8J0qyEw

This is a network wide issue, which is being investigated by the BSC blockchain team.
All Binance Smart Chain transactions will be blocked during the time of the halt.

More details: https://status.fireblocks.com/incidents/lpt77gjrhv8r
Posted Oct 07, 2022 - 03:43 UTC
Identified
Due to a suspicious movement of funds on BSC (>$500M), the blockchain has temporarily paused all transactions.
https://twitter.com/bnbchain/status/1578148078636650496?s=46&t=6Xx1nWj5ShYZOWd8J0qyEw

This is a network wide issue, which is being investigated by the BSC blockchain team.
All Binance Smart Chain transactions will be blocked during the time of the halt.

More details: https://status.fireblocks.com/incidents/lpt77gjrhv8r
Posted Oct 07, 2022 - 03:24 UTC
Investigating
Due to a suspicious movement of funds on BSC (>$500M), the blockchain has temporarily paused all transactions.
https://twitter.com/bnbchain/status/1578148078636650496?s=46&t=6Xx1nWj5ShYZOWd8J0qyEw

This is a network wide issue, which is being investigated by the BSC blockchain team.
All Binance Smart Chain transactions will be blocked during the time of the halt.

More details: https://status.fireblocks.com/incidents/lpt77gjrhv8r
Posted Oct 07, 2022 - 02:59 UTC
This incident affected: Transfers and Blockchains (BNB Smart Chain).