Errors in swaps
Incident Report for Finblox
Resolved
Thanks for patiently waiting. This incident has been resolved.

The following pairs are available for swapping: USDC/BTC, USDC/ETH, USDC/MATIC, USDC/AXS, USDC/USDD
Posted Nov 10, 2022 - 12:30 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
The following pairs are available: USDC/BTC, USDC/ETH, USDC/MATIC, USDC/AXS, USDC/USDD
Posted Nov 10, 2022 - 12:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2022 - 04:23 UTC
Update
We are currently experiencing issues in executing swaps which causes some errors. We'll continue monitoring this issue.
Posted Nov 10, 2022 - 02:34 UTC
Investigating
We are currently experiencing issues in executing swaps which causes some errors. We'll continue monitoring this issue.
Posted Nov 10, 2022 - 02:34 UTC
This incident affected: Swap.