Solana Degraded Performance
Incident Report for Finblox
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 00:42 UTC
Update
We are continuing to monitor this issue.

Users may experience delays in deposits via the Solana network.

We have temporarily suspended withdrawals via the Solana network.

For additional context, please visit the following Solana status page - https://status.solana.com/incidents/m6qzbgc7np9b
Posted Jun 02, 2022 - 09:08 UTC
Update
We are continuing to monitor for further issues.

Users may experience delays in USDC and SOL transfers through the Solana network.
Posted Jun 02, 2022 - 05:46 UTC
Monitoring
Due to Solana network instability, we have degraded performance on Solana. This affects USDC deposit and withdrawals via the SOL network.

For additional context regarding the Solana network degradation, please visit the following Solana status page - https://status.solana.com/incidents/m6qzbgc7np9b
Posted Jun 01, 2022 - 23:56 UTC
This incident affected: Transfers.